| Espana Online |
     

Test de requerimientos
 

Esta sección tiene como objetivo ayudarte a conocer si tu equipo cuenta con los requisitos técnicos mínimos
para el correcto funcionamiento de tus cursos en línea.

Si tu equipo no cuenta con los requisitos mínimos, sigue las instrucciones para la instalación de las aplicaciones
o actualizaciones necesarias.


1. Navegador de internet

Navegadores soportados:

  • Explorer 8 o superior
  • Chrome 9 o superior
  • Firefox 3.5 o superior
  • Safari 5 o superior

Tú estás utilizando el siguiente navegador en tu equipo:

Si el navegador que estás utilizando actualmente no cumple con la especificación requerida, puedes descargar
el navegador de tu preferencia en los siguientes accesos:

     


2. Resolución de pantalla

La resolución óptima de tu monitor para visualizar nuestro sitio es de 1024x768 pixeles.

Tu monitor tiene la siguiente resolución:

Si tu monitor no tiene la resolución óptima, por realiza los ajustes necesario en el panel de control.


3. Plug-ins y Aplicaciones

A continuación se presentarán una serie de pruebas para verificar o, en su defecto, instalar los plug-ins y
aplicaciones que se requieren para navegar en nuestros cursos.

Es importante que, al descargar cualquier tipo de plug-ins o aplicación, lo hagas correctamente y de acuerdo a las
características del sistema operativo que utilizas actualmente.

Sigue las instrucciones de cada prueba:

  1. Dar clic en el botón "Comprobar Java".
  2. Si aparece una nueva ventana mostrándote la versión de Java y el proveedor de dicha versión, tu equipo cuenta con este plug-in.
  3. Si no puedes realizar la prueba o te aparece un error, esto quiere decir que tu equipo no cuenta con el Plug-in de "Java". Dar click en el botón "Descargar Java" para instalarlo.
  

Flash ™
Si no puedes ver la animación que indica la versión de flash instalada puedes descargar el plug-in de flash de la siguiente liga

 

 

2013 ESPANA ONLINE Derechos en trámite | Aviso de privacidad